where expertise comes together - since 1996

Web's Largest Portal of Nondestructive Testing (NDT)
Open Access Database (Conference Proceedings, Articles, News), Exhibition, Forum, Network

All Forum Boards
Technical Discussions >
LORAD 160 DIFFICULTY-HELP!
Career Discussions
Job Offers
Job Seeks
Classified Ads
About NDT.net
Articles & News

344 views
03:43 Nov-21-2006
Becky
LORAD 160 DIFFICULTY-HELP!

We recently received new cooler hoses through our supply system that cause our LORAD to create an interlock-flow error. They are constructed with the same materials as the old ones, and seem to allow coolant to flow into the tubehead. We have troubleshot everything, but we know it comes down to the new hoses. Has anybody else had this problem? This is a first for us, and we have used plenty of new cooler hoses. Any suggestions?


 
00:03 Nov-30-2006
Martyn
Re: LORAD 160 DIFFICULTY-HELP! Are there new fittings on each end as well? Are they quick disconnect type fittings? Sounds like these would be the area of concern, not just a piece of replacement hose.


----------- Start Original Message -----------
: We recently received new cooler hoses through our supply system that cause our LORAD to create an interlock-flow error. They are constructed with the same materials as the old ones, and seem to allow coolant to flow into the tubehead. We have troubleshot everything, but we know it comes down to the new hoses. Has anybody else had this problem? This is a first for us, and we have used plenty of new cooler hoses. Any suggestions?
------------ End Original Message ------------




 


© NDT.net - The Web's Largest Portal of Nondestructive Testing (NDT) ISSN 1435-4934

Open Access Database, |Conference Proceedings| |Articles| |News| |Exhibition| |Forum| |Professional Network|