<link rel="canonical" href="https://www.ndt.net/search/docs.php3?id=25345&content=1">
<!DOCTYPE html>
<html lang="en-US" style="height:100%;">
<head>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-59RGZSM');</script>
<!-- End Google Tag Manager -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-24400057-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-24400057-1');
</script>

<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('set', 'anonymizeIp', true);
ga('create', 'UA-24400057-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->

<!-- Google Analytics outbound link -->
<script>
/**
* Function that captures a click on an outbound link in Analytics.
* This function takes a valid URL string as an argument, and uses that URL string
* as the event label. Setting the transport method to 'beacon' lets the hit be sent
* using 'navigator.sendBeacon' in browser that support it.
* <a href="http://www.example.com" onclick="captureOutboundLink('http://www.example.com'); return false;">Check out example.com</a>
*/
var captureOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {
     'transport': 'beacon',
     'hitCallback': function(){document.location = url;}
   });
}
var captureOutboundLinkTest = function(url,test) {
   ga('send', 'event', test, 'click', url, {
     'transport': 'beacon',
     'hitCallback': function(){document.location = url;}
   });
}
</script>
<!-- End Google Analytics outbound link -->

<!-- Matomo -->
<script type="text/javascript">
  var _paq = _paq || [];
  /* _paq.push(['trackEvent', 'Documentary', 'Play', 'Thrive']); */
   /* This initialized the tracker, but you have to tag HTML blocks to declare them content blocks. */ 
 /* _paq.push(['trackAllContentImpressions']); */
  _paq.push(['trackVisibleContentImpressions']);
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//www.ndt.net/piwik/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Matomo Code -->



<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="msvalidate.01" content="5F5E23F4191EFACD389C93C6720091AF" />
<meta name="google-translate-customization" content="69485d00f9fe6ca2-6396b02c92e78589-ge314f7833ab9b060-b">
<meta name="google-site-verification" content="hf3EkNF5dtgsK3aei-lUaFe6Qq9NiKEINR1wsBCGtIE" />
<meta name="verify-v1" content="/n+Bst1wFJSkZIXLKuO83iq6L04HLK9+wesSFjvu/Hg=" >


<script type="text/javascript" src="/events/ECNDT2014/app/content/js/jquery-1.11.1.min.js"></script>
<script type="text/javascript" src="/js/easy-ticker.js"></script>
<script type="text/javascript" src="/js/scripts.js"></script>
<link href="/css/lightbox.css" rel="stylesheet">

<!--- neu ---->	
<link rel="stylesheet" href="/css/style.css?version=d2a9ec93b51ddfb404e16c22db27b10e">

<link rel="stylesheet" href="/css/index.css?version=c7e84dcef428567692942c3dd35fc98c">

<script src="/js/script-index.js?version=3eac4580daccf5fe105fe3ebd32d3a2e"></script>
<!--- end neu  --->
<!--- after new css because of conflict with css <h1> --->
<!--<link href="/css/style.css" rel="stylesheet">-->

<STYLE type="text/css">
 /* now in index.css
 body{
    -webkit-text-size-adjust: none;
  } 
  */
</style>


<!-- New -->
  <title>TESTIA Training Centres Worldwide</title>
  <meta charset="utf-8">
  <!- meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no, viewport-fit=cover" id="viewport-meta" -> 
  <!- meta name="viewport" content="initial-scale=1, shrink-to-fit=no" id="viewport-meta" ->
  
  <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no, viewport-fit=cover" id="viewport-meta">
  <meta name="description" content="The Largest Portal of Nondestructive Testing (NDT) Open Access Archive, Conference Proceedings, Journal Articles, News, Products, Services. Professional Networking, Exhibition, Forums, Jobs">
  <META NAME="keywords" CONTENT="NDT, NDE, Non-destructive Testing,Non-destructive Evaluvation, Inspection,Testing,ultrasonic testing,X-ray,radiography,Acoustic Emission, Electromagnetic Testing,Infrared Testing,Leak Testing,Magnetic Particle Testing,Penetrant Testing,Radiographic Testing, Visual Testing,eddy current,zerstörungsfreie Prüfung, ZfP, ultraschallprüfung">
 
  <LINK REL="SHORTCUT ICON" href="/favicon.ico"> <!- copy from old header, was not in Tom's header --->
  <!--- yet not available:
  <link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
  <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
  <link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
  <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
  <link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
  <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
  <link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
  <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
  <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
  <link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
  <link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
  <link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
  <link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
  --->
  <link rel="manifest" href="/manifest.json">
  <meta property="og:type" content="website">
  <meta property="og:url" content="https=//www.ndt.net/search/docs.php3?id=25345">
  <meta property="og:title" content="TESTIA Training Centres Worldwide ">
  <meta property="og:description" content="Nondestructive Testing (NDT) Open Access Archive, Database, Conference Proceedings, Journal Articles, News, Products, Services. Professional Networking, Exhibition, Forums, Jobs">
  <meta property="og:image:secure_url" content="https://www.ndt.net/ndtnet_logo_vektor.svg">
  <meta property="og:image:width" content="1200">
  <meta property="og:image:height" content="630">
  <meta property="fb:app_id" content="465424270608485">
  <meta name="twitter:card" content="summary">
  <meta name="twitter:url" content="https://www.ndt.net/">
  <meta name="twitter:title" content="The Largest Portal of Nondestructive Testing (NDT)">
  <meta name="twitter:description" content="Nondestructive Testing (NDT) Open Access Archive, Database, Conference Proceedings, Journal Articles, News, Products, Services. Professional Networking, Exhibition, Forums, Jobs">
  <meta name="twitter:image" content="https://www.ndt.net/ndtnet.gif"><script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "Organization",
      "name" : "NDT.net - Open Access Portal of Nondestructive Testing (NDT)",
      "url": "https://www.ndt.net/",
      "logo": "https://www.ndt.net/ndtnet.gif",
      "email": "info@ndt.net",
      "description": "NDT.net  is the Web's Largest Open Access Portal of Nondestructive Testing (NDT). NDT.net provides Open Access Conference Proceedings, Articles, News, Exhibition, Forum, Professional Network and more. It is NDT.net’s mission to provide an online platform for the entire NDT sector; academics, professionals, corporations and societies. NDT.net is committed to offer free access to information and knowledge and enhance dialogue and exchange for the advancement and innovation of non-destructive-testing.",
      "contactPoint" : [
      { "@type": "ContactPoint",
        "telephone" : "+49-2633-4756670",
        "contactType" : "customer service",
        "contactOption" : "HearingImpairedSupported",
        "availableLanguage" : ["English","German"]
        }],
      "faxNumber": "+49-3212-1030513",
      "sameAs" : [ "https://www.linkedin.com/in/rolfdiederichs","https://www.youtube.com/c/ndtnet"],
      "foundingDate": "1996-01-01",
      "foundingLocation": "Bad Breisig / Germany",
      "founder": [
      {
          "@type": "Person",
          "name": "Rolf Diederichs",
          "jobTitle": "Director of NDT.net",
          "sameAs":  "https://www.linkedin.com/in/rolfdiederichs",
          "memberOf": [
          {
            "@type": "Organization",
            "name": "Deutsche Gesellschaft für zerstörungsfreie Prüfung e.V.",
            "url": "https://www.dgzfp.de"
          },
          {
            "@type": "Organization",
            "name": "American Society for Nondestructive Testing",
            "url": "https://www.asnt.org"
          },
          {
            "@type": "Organization",
            "name": "DPV Deutscher Presse Verband",
            "url": "https://www.dpv.org"
          }
          ]
      }],
      "isicV4": ["5812", "5813", "5819", "6312", "7310", "8550"],
      "location": [{
        "@type": "PostalAddress",
        "streetAddress": "Rheintalstraße 3",
        "postalCode": "53498",
        "addressLocality": "Bad Breisig",
        "addressRegion": "Rheinland-Pfalz",
        "addressCountry": "Germany"}],
      "naics": ["519120", "519130", "541890"],
      "hasPOS": [
      { "@type": "Place",
        "geo": {
          "@type": "GeoCoordinates",
          "latitude": "50.512691",
          "longitude": "7.297701"
        },
        "hasMap": "https://www.google.de/maps/place/Rheintalstraße+3,+53498+Bad+Breisig"
      }]
    }
    }
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "WebSite",
  "url": "https://www.ndt.net/",
  "potentialAction": {
    "@type": "SearchAction",
	"target": "https://www.ndt.net/search/globalSearch.php?globalSearch=1&searchmode=AND&Find={search_term_string}",
    "query-input": "required name=search_term_string"
  }
}
</script>
</head>

<body>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-59RGZSM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<center>
  <div class="flexCenter">
    <div id="content">
      <div class="onlyDesktop">
        <div id="desktopTop">
          <div class="logoTop"><a href="/index.php" title="Open Access Portal of Nondestructive Testing (NDT)"><img src="/ndtnet.gif" border=0></a></div>
          <div id="desktopSlogan">
            <p> <strong>where expertise comes together</strong><span>&nbsp;- since 1996 -</span></p>
            <h1>The Largest Open Access Portal of Nondestructive Testing (NDT)</h1>
            <p>Conference Proceedings, Articles, News, Exhibition, Forum, Network and more</p>
          </div>
          <div id="desktopRight">
            <div class="menu"><a href="/home/ndt_pub/ndt_pub.php">About</a><a href="/exhibit/register1.php">Advertise</a><a href="/home/ndt_pub/contact.php">Contact</a><a href="/login.php">Login</a></div>
            <div id="desktopSearch">
              <div class="control">
                <input type="search" placeholder="">			
				<div class="label" onclick="search.toggle('desktop')">search</div>
              </div>
            </div>
          </div>
        </div>
      </div>
      <div class="onlyMobile">
        <div id="mobileTop">
          <div class="logoTop"><a href="/index.php" title="Open Access Portal of Nondestructive Testing (NDT)"><img src="/ndtnet.gif"></a></div>
          <div id="mobileSlogan">
            where expertise comes together <br>
            - since 1996 -
          </div>
          <div id="mobileSearch">
            <div class="hide" id="mobileSearchInput">
              <input type="search" placeholder="">
            </div>
            <div class="icon" onclick="search.toggle()"><img src="/pic/find2.png"></div>
            <div class="hide" id="closeSearchButton">
              <div class="imgBox" onclick="search.close()"><img src="/x-mark.svg"></div>
            </div>
          </div>
          <div id="mobileLoginTop"><a href="/login.php">- Login</a></div>
        </div>
      </div>
      <div class="onlyDesktop">
        <div class="menuMain"><a class="item" href="/index.php" itemId="8">Home</a>
         <a class="item" href="/exhibit/exhibit.php3" itemId="0">Exhibition</a><a class="item" href="/search" itemId="1">Archive</a><a class="item" href="/forum/forum.php" itemId="2">Forum</a><a class="item" href="/forum/forum.php?forum=3" itemId="3">Jobs</a><a class="item" href="/myndt/mysearch/list.php" itemId="4">Members</a><a class="item" href="/library/list.php3?eventsform=1" itemId="5">Events</a><a class="item" href="/library" itemId="6">Directory</a><a class="item" href="/ndtaz/ndtaz.php" itemId="7">NDT A-Z</a>
        </div>
      </div>
      <div class="onlyMobile">
        <div class="menuMain">
          <div class="item" itemId="5"><a href="/index.php"><img src="/pic/home.png" height=15 border=0></a>
          </div>		
          <div class="item" itemId="0"><a href="#">Exhibition</a>
		  <div class="dropList" id="dropList0"><a class="item" href="/exhibit/exhibit.php3">Exhibition</a><a class="item" href="/exhibit/exhibit.php3?exhMenu=keywords&orderBy=name">Buyers Guide</a><a class="item" href="/exhibit/exhibit.php3?exhMenu=showcases">Product Showcases</a><a class="item" href="/exhibit/exhibit.php3?exhMenu=showcases&video=1">Video Showcases</a>
            </div>
		  </div>
          <div class="item" itemId="1"><a href="/search/docs.php3">Archive</a>
		
          </div>
          <div class="item" itemId="2"><a href="#">Forum</a>
            <div class="dropList" id="dropList2"><a class="item" href="/forum/forum.php">Forum</a><a class="item" href="/forum/forum.php?forum=1">Technical Discussions</a><a class="item" href="/forum/forum.php?forum=7">Virtual Showroom</a><a class="item" href="/forum/forum.php?forum=5">Career Discussions</a><a class="item" href="/forum/forum.php?forum=3">Job Offers</a><a class="item" href="/forum/forum.php?forum=5">Job Seeks</a><a class="item" href="/forum/forum.php?forum=4">Classified Ads</a><a class="item" href="/forum/forum.php?forum=9">Articles &amp; News</a><a class="item" href="/forum/forum.php?forum=6">About NDT.net</a><a class="item" href="/forum/ForumSearch.php">Forum Search</a>
            </div>
          </div>
          <div class="item" itemId="3"><a href="/forum/forum.php?forum=3"">Jobs</a>
          </div>
          <div class="item" itemId="4"><a href="#">More</a>
            <div class="dropList" id="dropList4"><a class="item" href="/library/list.php3?eventsform=1">Events</a><a class="item" href="/myndt/mysearch/list.php">Members</a><a class="item" href="/library/">Directory</a><a class="item" href="/ndtaz/ndtaz.php">NDT A-Z</a><a class="item" href="/exhibit/register1.php">Advertise</a><a class="item" href="/login.php">Login</a><a class="item" href="/home/ndt_pub/ndt_pub.php">About</a>
            </div>
          </div>
        </div>
      </div>

	  
<style>
@media (max-width: 800px) {
    div.hide-for-mobile { 	display:none; }
	.hide-for-mobile { 
	display:none;
	}
}
@media (min-width: 800px) {
    div.show-for-mobile { display:none; }
		.show-for-mobile { 
	display:none;
	}
}
</style>

<center>

<script language="JavaScript" type="text/javascript">

			function ShareGroup(szID, oElement)
			{
				var oID = document.getElementById(szID);
				var oIDshort = document.getElementById(szID+'+short');
				if (oElement.innerHTML == "&nbsp;&nbsp;&nbsp;")
				{					
					oID.style.display = "none";
					oIDshort.style.display = "inline";
				}
				else
				{					
					oID.style.display = "inline";
					oIDshort.style.display = "none";
				}
				try
				{
					window.event.returnValue = false;
					window.event.cancelBubble = true;
				}
				catch (e) { }
			}

			function ExpGroup(szID, oElement)
			{
				var oID = document.getElementById(szID);
				var oIDshort = document.getElementById(szID+'+short');
				if (oElement.innerHTML == "Close")
				{					
					oID.style.display = "none";
					oIDshort.style.display = "block";
				}
				else
				{					
					oID.style.display = "block";
					oIDshort.style.display = "none";
				}
				try
				{
					window.event.returnValue = false;
					window.event.cancelBubble = true;
				}
				catch (e) { }
			}

//Browser Support Code


function ajaxFunction(szID){

 document.getElementById(szID+'imgToHide').innerHTML = '<img src=\'/pic/loading.gif\'>'; 

	var ajaxRequest;  // The variable that makes Ajax possible!

	try{
		// Opera 8.0+, Firefox, Safari
		ajaxRequest = new XMLHttpRequest();
	} catch (e){
		// Internet Explorer Browsers
		try{
			ajaxRequest = new ActiveXObject("Msxml2.XMLHTTP");
		} catch (e) {
			try{
				ajaxRequest = new ActiveXObject("Microsoft.XMLHTTP");
			} catch (e){
				// Something went wrong
				alert("Your browser broke!");
				return false;
			}
		}
	}
	// Create a function that will receive data sent from the server
	ajaxRequest.onreadystatechange = function(){
		if(ajaxRequest.readyState == 4){

			var ajaxDisplay = document.getElementById(szID+'ajaxDiv');
			ajaxDisplay.innerHTML = ajaxRequest.responseText;

                 document.getElementById(szID+'imgToHide').innerHTML = ''; 
		}
	}

	var NoteText = document.getElementById(szID+'NoteText').value;
	var DocID = document.getElementById(szID+'DocID').value;
	var  EditorID= document.getElementById('EditorID').value;
         var eval = document.getElementById(szID+'eval').value;

      var queryString = "?DocID=" + DocID  + "&EditorID=" + EditorID + "&NoteText=" + NoteText + "&eval=" + eval

	            if (document.getElementById(szID+'ccTeam').checked) {
	              queryString += "&ccTeam=1";
                  }


	ajaxRequest.open("GET", "notes.php" + queryString, true);
	ajaxRequest.send(null); 
}	

</script>

<center><a href="/index.php?standID=89&source=docs&medium=ExhBanner"><img style='max-width:98%;' src="/exhibit/stand/images/201906-ndt-m2m-gekko-web-banner-728x90-.jpg" title="Eddyfi Technologies / M2M" border=0 title=89  hspace=2></a><table style ='max-width:800px;' border=0 cellpadding=10 cellspacing=0 width=100%><tr><td valign=middle align=center><font class=large><b>NDT.net Issue - <a href="/search/docs.php3?date=2020-06&issue=1" title="more of this issue">2020-06</a> - NEWS </b><a href="/search/docs.php3?id=25346" title="Next 2020-06 NEWS"><img src="/pic/right.png" border=0 align=right width=20 height=20></a> <a href="/search/docs.php3?id=25344"  title="Previous 2020-06 NEWS"><img src="/pic/left.png" align=left border=0 width=20 height=20></a><!hr size=1><tr><td style='border-top:1px #ff0000 solid; border-bottom:1px #aaaaaa dotted; background-color:#f8f8f8;'>NDT.net Issue: <a  href="/search/docs.php3?issue=1&date=2020-06-01&showForm=" title="more of this">2020-06</a><br>Publication: <a  href="/search/docs.php3?MainSource=25&showForm=" title="more of this">e-Journal of Nondestructive Testing (NDT) ISSN 1435-4934 (NDT.net Journal)</a><tr><td><span style='font-size:11px; letter-spacing: 2px; background-color:#888888;color:#ffffff;padding:2px; line-height:2.0;'>NEWS</span><h1 class=title>TESTIA Training Centres Worldwide</h1>TESTIA France<a href="/search/docs.php3?instID=4654&showForm=off" title="37 more articles" target=_parent><img src="/pic/html.gif" hspace=2 border=0><sup><font class=ssmall>37</font></sup></a>, Toulouse, France<a href="/exhibit/exhibit.php3?standID=257" target=_parent><img src="/pic/stand.gif" hspace=2  border=0 title="Exhibition Stand"></a><p><div style=line-height:1.4;'><img style="width:250px;max-width:50%;" src="/news/images/25345-1.jpg" align=right>

<b>WE'RE REOPENING!</b>
 <p>
Following the world Coronavirus crisis, our training centres have been variously impacted and we have been unable to host our training guests in some countries because of Governmental regulations.
 <p>
As the crisis slightly evolves, most countries are resuming activities; Training has always been a core activity at Testia and is full part of our identity. Our teams worldwide are doing everything they can to resume training courses with the upmost sanitary precautions.
 <p>
Please find below the statuses of our different sites worldwide. For any query, feel free to contact us.

 <p>
<b>TRAIN WITH US</b>
<p>
TESTIA offers training courses for all NDT methods (UT, ET, RT, IRT, PT, MT, ST) as well as other related topics including Composite Materials, initiation to NDT, CAMARI, digital radiography, UT/ET phased array...
<p>
Aside from our scheduled courses, our team can work together with you to tailor a course specifically to your needs.
<p>
<h3>FRANCE</h3>

 

The French training centre has reopened on May 11. Testia's buidling has been split into 2 parts so that training participants and staff never meet, to ensure maximum distance.

 

Full details about the French courses are available <a href="https://www.testia.com/fr/calendrier/">here</a>.
 


<h3>GERMANY</h3>

 

The German training centre reopened earlier this month on May 4. Special measures have been implemented to protect both staff and training participants.
<p>
Full details about the German courses are available <a href="https://www.testia.com/de/wir-schulen/schulungsprogramm/">here</a>.
 

<h3>UNITED KINGDOM</h3>

 

Following on the regulations in the UK, the British training centre was never closed over the pandemic and provides as usual BiNDT approved training and examination. If need be, our instructors can even travel to your facility to deliver the course on site, provided there are accommodation solutions.
<p>

Full details about the UK courses are available <a href="https://www.testia.com/we-train/schedule/">here</a>.
 

<h3>SPAIN</h3>

 

In Spain, the training centre is scheduled to reopen on the first week of June. The facility is currently getting prepared to welcoming trainees again by setting up signage and equipment to ensure everyone's safety.



<h3>MEXICO</h3>

 

In Mexico, the training centre hasn't closed and staff is still available to deliver training. However, the country is getting prepared for a potential wave in the coming weeks, in which case we would communicate more about the conditions of training in our Mexican branch.

 

<h3>SINGAPORE</h3>

 

Despite the lockdown, Aerospace Services are categorised as essential in the country, hence our site has remained active. However, limitations are very strict to access Airbus Facilities, which is why our local team will only resume training sessions after June 8.

 
<h3>CONTACT US!</h3>
 

For more information about our training capacities and offers, please visit our website or contact us at contact@testia.com.
<p>

In the meantime, from all of us at Testia: Take care of yourself!</div><a name=file></a><span style='background-color:#888888;color:#ffffff;'> </span>&nbsp;<hr style='border-top: 1px #ff0000 solid;'><b>Visit: <a href="/exhibit/exhibit.php3?standID=257">TESTIA France<img src="/pic/stand.gif" border=0 hspace=3></a><br><br><b>Feedback: </b><a href="/forum/post.php?rootID=0&CMsgID=0&post=1&DocID=25345&DocGroup=2&docTitle=TESTIA Training Centres Worldwide" target=_parent title="Write comment or rate "> <img src="/pic/comment0.gif" border=0 hspace=2><img src="/pic/star_off.png" hspace=2><img src="/pic/star_off.png" hspace=2><img src="/pic/star_off.png"><img src="/pic/star_off.png" hspace=2><img src="/pic/star_off.png" hspace=2><font class=ssmall><sup>()</sup></font> </a>
<br><br><span style="font-weight: bold; vertical-align:top;">Share:</span>
<a href="http://www.ndt.net/?id=25345" title="Link to this Article: http://www.ndt.net/?id=25345"><img src="../pic/sharelink.png" border=0 width=25></a>
<a href="mailto:?subject=TESTIA Training Centres Worldwide&Body=I%20would%20like%20to%20share%20with%20you%20the%20following%20article%20of%20NDT.net%20Database.%0A%0ATESTIA Training Centres Worldwide%0ABy   TESTIA France,  ...%0ADate published%3A%202020-06-01%0ALink:%20http://www.ndt.net/?id=25345" title=Email><img src="../pic/Email.png" border=0 width=25></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.ndt.net/search/docs.php3?id=25345%26content=1&title=TESTIA Training Centres Worldwide&summary=By   TESTIA France, &source=www.ndt.net" target=_blank title="Share on LinkedIn"><img src="../pic/linkedin.png" border=0 width=25></a>
<a href="https://www.facebook.com/sharer.php?u=http://www.ndt.net/search/docs.php3?id=25345%26content=1"  target=_blank title="Share on Facebook"><img src="../pic/facebook.png" border=0  width=25></a>
<!---<br><a href="https://twitter.com/home?status=I%20would%20like%20to%20share%20with%20you%20the%20following%20article%20of%20NDT.net%20Database.%0A%0ATESTIA Training Centres Worldwide%0Ahttp://www.ndt.net/search/docs.php3?id=25345%26content=1" target=_blank><img src="../pic/twitter.png" border=0 ></a>--->

<tr><td><table><tr><TD vAlign=top colspan=2 style='border-top:1px #aaaaaa solid; border-bottom:1px #aaaaaa dotted; background-color:#f8f8f8;'>More from "<b>TESTIA France</b>" (5 of 42) <tr><TD vAlign=top  nowrap>2020-06<TD vAlign=top><a href="/search/docs.php3?id=25344&content=1">Coronavirus Crisis: TESTIA Engineering Skills To Support Your Operations</a> <span style='font-size:11px; letter-spacing: 2px; background-color:#888888;color:#ffffff;padding:1px; line-height:1.5;'>NEWS</span></tr></td><tr><TD vAlign=top  nowrap>2020-05<TD vAlign=top><a href="/search/docs.php3?id=25303&content=1">Testia has the right Tool for Remote Assistance</a> <span style='font-size:11px; letter-spacing: 2px; background-color:#888888;color:#ffffff;padding:1px; line-height:1.5;'>NEWS</span></tr></td><tr><TD vAlign=top  nowrap>2019-10<TD vAlign=top><a href="/search/docs.php3?id=24729&content=1">A Testia Research and Development Project: Metal Powder Characterization with CT</a> <span style='font-size:11px; letter-spacing: 2px; background-color:#888888;color:#ffffff;padding:1px; line-height:1.5;'>NEWS</span></tr></td><tr><TD vAlign=top  nowrap>2019-10<TD vAlign=top><a href="/search/docs.php3?id=24731&content=1">TESTIA praised for its International Internship programme</a> <span style='font-size:11px; letter-spacing: 2px; background-color:#888888;color:#ffffff;padding:1px; line-height:1.5;'>NEWS</span></tr></td><tr><TD vAlign=top  nowrap>2019-10<TD vAlign=top><a href="/search/docs.php3?id=24732&file=news/files/testia_9_2019.pdf">Testia Newsletter Sept/Oct 2019</a> </tr></td><tr><td>...<TD align=right><img src="/pic/icon_more.gif" border=0>  <a href="/search/docs.php3?showForm=OFF&MainSource=-1&instID=4654">All 42 Details ></a></table><tr><td></table><!/table>
<!/table>
 	  <!-- close table that obened in header --->
	   <div class="onlyMobile"><center><a href="https://www.ndt.net/exhibit/FooterBanner2020-03.pdf" onclick="ga('send','event','advertising','click',' standID=41 | bannerID=footer | source=/search/docs.php3 | link=www.ndt.net/exhibit/FooterBanner2020-03.pdf');" data-track-content data-content-name="Ad-FooterBanner-Mobile"><img src="/exhibit/banner/ndtnet_footer_banner_animation2.gif" border=0 width=300 data-content-piece></a>
	  </center></div>
        <div id="socialRow">
          <!--<div class="signup"><img src="/pic/emailNewsletter.png"></div>-->
          <div class="title">Share...</div>
          <div class="boxes">
		  
<a class="box" href="
https://www.linkedin.com/shareArticle?mini=true&url=https%3A//www.ndt.net&title=NDT.net&summary=NDT.net+-+Web's+Largest+Portal+of+Nondestructive+Testing+(NDT)&source=www.ndt.net
 title="Share on LinkedIn" target=_blank"><img src="/pic/linkedin.png"></a>

<a class="box" href="
https://www.facebook.com/sharer.php?u=https%3A//www.ndt.net"
title="Share on Facebook" target=_blank"><img src="/pic/facebook.png"></a>

<a class="box" href="https://twitter.com/home?status=I%20would%20like%20to%20share%20with%20you%20NDT.net%20-%20Web's%20Largest%20Portal%20of%20Nondestructive%20Testing%20(NDT)%20https%3A//www.ndt.net"
title="Share on Twitter" target=_blank"><img src="/pic/twitter.png"></a>

<a class="box" href="mailto:?subject=NDT.net%20-%20Largest%20Portal%20of%20 NDT&Body=I%20would%20like%20to%20share%20with%20you%20the%20following%20Website:%0A%0ANDT.net%20-%20Web's%20Largest%20Portal%20of%20Nondestructive%20Testing%20(NDT)%0ALink:%20https://www.ndt.net"
title="Share by Email"><img src="/pic/Email.png"></a></div>
          </div>	  
		  
	
	  
	   

<script src="/js/lightbox.js"></script>

<script>
function myFunction() {
    var x = document.getElementById("myTopnav");
    if (x.className === "topnav") {
        x.className += " responsive";
    } else {
        x.className = "topnav";
    }
}

$('.ticker1').easyTicker({
	direction: 'up',
	easing: 'swing',
	speed: 'slow',
	interval: 3000,
	height: 'auto',
	visible: 1,
	mousePause: 1,
	controls: {
		up: '',
		down: '',
		toggle: '',
		playText: 'Play',
		stopText: 'Stop'
	}
});

</script>

<div id="footer">
        <div class="line">
          <ul class="left">
		   <a href="/index.php">
              <li>Home</li></a>
		  <a href="/exhibit/exhibit.php3">
              <li>Exhibition</li></a>
			  <a href="/search/docs.php3">
              <li>Archive</li></a>
			  <a href="/forum/forum.php">
              <li>Forum</li></a>
			  <a href="/forum/forum.php?forum=3">
              <li>Jobs</li></a>
			  <a href="/myndt/mysearch/list.php">
              <li>Members</li></a>
			  <a href="/library/list.php3?eventsform=1">
              <li>Events</li></a>
			  <a href="/library">
              <li>Directory</li></a>
			  <a href="/ndtaz/ndtaz.php">
              <li>NDT A-Z</li></a>
          </ul>
          <div class="center">
            <!-300px x 200 px-><div data-track-content data-content-name="Ad-FooterBanner"><a href="https://www.ndt.net/exhibit/FooterBanner2020-03.pdf" onclick="ga('send','event','advertising','click',' standID=41 | bannerID=footer | source=/search/docs.php3 | link=www.ndt.net/exhibit/FooterBanner2020-03.pdf');" data-content-target><img src="/exhibit/banner/ndtnet_footer_banner_animation2.gif" border=0 width=300 data-content-piece></a></div>
          </div>
          <div class="right">
            <ul>
                <li><a href="/exhibit/register1.php">Advertise</a></li></a>
                <li><a href="/home/ndt_pub/PrivacyPolicy.php">Privacy Policy</a></li></a>
                <li><a href="/home/ndt_pub/contact.php">Contact & Imprint</a></li></a>
                <li><a href="/home/ndt_pub/ndt_pub.php">About</a></li>
            </ul>
            <div class="youtube"><a class="img" href="http://www.youtube.com/c/ndtnet"><img src="/pic/youtube3.png"></a><a class="img" href="/index.php?standID=41&target_url=https://linkedin.com/company/ndt-net"><img src="/pic/linkedin.png"></a></div>
			<!---onclick="captureOutboundLink('https://linkedin.com/company/ndt-net'); return false;" --->
          </div>
        </div>
		  <div class="line">
          <div class="footNote">© NDT.net - Where expertise comes together. The Largest Open Access Portal of Nondestructive Testing (NDT)- since 1996 </div>
        </div>
      </div>
	  </div>	
      <div id="cookieInfo">
        <div class="info">We use technical and analytics cookies to ensure that we will give you the best experience of our website - <a href="/home/ndt_pub/PrivacyPolicy.php"><span>More Info</span></a></div>
        <div class="action"> 
          <div class="spacer"></div>
          <div class="item" onclick="cookieInfo.accept()">Accept</div>
        </div>
      </div>
	  </div>
  </center>
  <div class="hide" id="back2top" onclick="back2top()">
    <div class="label">top</div>
  </div>
  <div class="hide" id="log">
    <div class="header">this is debug window</div>
    <div class="content"></div>
  </div>
  
<div id="bannerRight"><div class="banner"><div id="bannerID" value="11"></div><div class="close" onclick="bannerRight.close(11)"><img src="/pic/x-mark-36x36.svg"></img></div><a href="/index.php?standID=298&amp;bannerID=11&amp;source=/search/docs.php3&amp;target_url=https://www.telops.com/solutions/active-thermography"><img src="/exhibit/banner/NDT_net_Banner_Phase II_2020_v1.jpg"></img></a></div></div>  </div>
</body>
